<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        		
        <!-- Meta tags -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="UTF-8">
        
		<link rel="pingback" href="https://perform.ink/xmlrpc.php" />
		        
                        
						<script type="application/ld+json">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</script>
				
        <title>Porchlight Announces 20/21 Season | PerformInk</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://perform.ink/porchlight-announces-20-21-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Porchlight Announces 20/21 Season | PerformInk" />
<meta property="og:description" content="Pictured: Artistic Director Michael Weber. Porchlight Music Theatre has announced the lineup for its 26th season which includes three mainstage productions, plus the return of Porchlight Revisits and the New Faces Sing Broadway series. Porchlight Music Theatre&#8217;s 2020/2021 Season (from the press release): Mainstage: &#8220;Legally Blonde,&#8221; based on the hit..." />
<meta property="og:url" content="https://perform.ink/porchlight-announces-20-21-season/" />
<meta property="og:site_name" content="PerformInk" />
<meta property="article:publisher" content="https://www.facebook.com/PerformInk/" />
<meta property="article:author" content="https://www.facebook.com/PerformInk" />
<meta property="article:tag" content="Porchlight Music Theatre" />
<meta property="article:section" content="Season Announcements" />
<meta property="article:published_time" content="2020-03-10T16:20:43+00:00" />
<meta property="article:modified_time" content="2020-03-10T16:20:50+00:00" />
<meta property="og:updated_time" content="2020-03-10T16:20:50+00:00" />
<meta property="og:image" content="https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?fit=1280%2C718&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?fit=1280%2C718&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="718" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pictured: Artistic Director Michael Weber. Porchlight Music Theatre has announced the lineup for its 26th season which includes three mainstage productions, plus the return of Porchlight Revisits and the New Faces Sing Broadway series. Porchlight Music Theatre&#8217;s 2020/2021 Season (from the press release): Mainstage: &#8220;Legally Blonde,&#8221; based on the hit..." />
<meta name="twitter:title" content="Porchlight Announces 20/21 Season | PerformInk" />
<meta name="twitter:site" content="@performink" />
<meta name="twitter:image" content="https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?fit=1280%2C718&#038;ssl=1" />
<meta name="twitter:creator" content="@PerformInk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perform.ink/#website","url":"https://perform.ink/","name":"PerformInk","description":"Chicago&#039;s source for theater and live entertainment news.","potentialAction":{"@type":"SearchAction","target":"https://perform.ink/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://perform.ink/porchlight-announces-20-21-season/#primaryimage","url":"https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?fit=1280%2C718&ssl=1","width":1280,"height":718},{"@type":"WebPage","@id":"https://perform.ink/porchlight-announces-20-21-season/#webpage","url":"https://perform.ink/porchlight-announces-20-21-season/","inLanguage":"en-US","name":"Porchlight Announces 20/21 Season | PerformInk","isPartOf":{"@id":"https://perform.ink/#website"},"primaryImageOfPage":{"@id":"https://perform.ink/porchlight-announces-20-21-season/#primaryimage"},"datePublished":"2020-03-10T16:20:43+00:00","dateModified":"2020-03-10T16:20:50+00:00","author":{"@id":"https://perform.ink/#/schema/person/e9019a930710f2b5b305050b0cecb0b3"}},{"@type":["Person"],"@id":"https://perform.ink/#/schema/person/e9019a930710f2b5b305050b0cecb0b3","name":"PerformInk","image":{"@type":"ImageObject","@id":"https://perform.ink/#authorlogo","url":"https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=96%2C96&ssl=1","caption":"PerformInk"},"description":"PerformInk is Chicago's entertainment industry trade publication.","sameAs":["https://www.facebook.com/PerformInk","https://twitter.com/https://twitter.com/PerformInk"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformInk &raquo; Feed" href="https://perform.ink/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformInk &raquo; Comments Feed" href="https://perform.ink/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="PerformInk &raquo; Porchlight Announces 20/21 Season Comments Feed" href="https://perform.ink/porchlight-announces-20-21-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.148.221\/d2v.037.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1584036825"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1584036825' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10&#038;time=1584036825' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4&#038;time=1584036825' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10&#038;time=1584036825' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-bootstrap-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/css/bootstrap.min.css?ver=5.3.2&#038;time=1584036825' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-vendor-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/css/vendor.css?ver=5.3.2&#038;time=1584036825' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-main-less-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/uploads/wp-less-cache/magellan-main-less.css?ver=1582383925' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-style-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/style.css?ver=5.3.2&#038;time=1584036825' type='text/css' media='all' />
<style id='magellan-style-inline-css' type='text/css'>
body { background-image: none; }
body { background-repeat:repeat!important; }
body { background-attachment:fixed!important; }
@media only screen and (min-width: 768px) {.header { height: 85px; padding-top: 0px; padding-bottom: 0px; }
body.header-offset:before { position: absolute !important; top: 233px; }
}
</style>
<link rel='stylesheet' id='magellan-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1&#038;time=1584036825' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1&#038;time=1584036825' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1584036825'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/modernizr.min.js?ver=5.3.2&#038;time=1584036825'></script>
<link rel='https://api.w.org/' href='https://perform.ink/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perform.ink/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/wlwmanifest.xml?time=1584036825" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7dA1D-bZs' />
<link rel="alternate" type="application/json+oembed" href="https://perform.ink/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperform.ink%2Fporchlight-announces-20-21-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perform.ink/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperform.ink%2Fporchlight-announces-20-21-season%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//perform.ink/?wordfence_lh=1&hid=BF98ACB1DB73E1C87056BADE42A4A97C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Planetshine - Magellan - 1.0.16"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-46094 single-format-standard boxed trending-slider-fixed header-offset planetshine-magellan wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
		
				
        <div class="lightbox lightbox-login">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form class="magellan-login" name="loginform" id="loginform" action="https://perform.ink/wp-login.php" method="post">
				<p class="input-wrapper">
					<input name="log" id="user_login" type="text" placeholder="Username" />
				</p>
				<p class="input-wrapper">
					<input type="password" name="pwd" id="user_pass" placeholder="Password" />
				</p>
				<p class="input-wrapper">
					<input type="submit" name="wp-submit" id="wp-submit" value="Login" />
				</p>
				<p class="input-wrapper">
					<input type="checkbox" name="rememberme" value="forever" id="rememberme"><label>Remember me</label>
					<a href="https://perform.ink/wp-login.php?action=lostpassword" class="lost-password">Lost your password?</a>
				</p>
			</form>
		</div>
	</div>
</div><div class="lightbox lightbox-search">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form method="get" action="https://perform.ink/" class="search-form">
				<p class="search-wrapper"><input type="text" placeholder="Search here" class="search-input-lightbox" name="s"><input type="submit" value="Search" class="btn-search-lightbox"></p>
			</form>

			<div class="row lightbox-items">
							</div>
		</div>
	</div>
</div><div class="container-fluid trending-slider">
	<div id="trending-slider" class="carousel slide" data-ride="carousel" data-interval="false">
		<div class="controls right">
			<a href="#" class="close-trending-slider"><i class="fa fa-times"></i></a>
			<div>
				<p>Trending Articles</p>
				<div class="buttons">
					<a href="#trending-slider" data-slide="prev" class="btn btn-default"><i class="fa fa-caret-left"></i></a>
					<a href="#trending-slider" data-slide="next" class="btn btn-default"><i class="fa fa-caret-right"></i></a>
				</div>
			</div>
		</div>
		<div class="carousel-inner">
			
						
					<div class="slide item  active">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/northlight-announces-46th-season/"><span>Northlight Announces 46th Season</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/northlight-announces-46th-season/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/lifeline-announces-2020-2021-season/"><span>Lifeline Announces 2020-2021 Season</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/lifeline-announces-2020-2021-season/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/plagiarists-announce-new-artistic-director/"><span>Plagiarists Announce New Artistic Director</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/plagiarists-announce-new-artistic-director/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/porchlight-announces-20-21-season/"><span>Porchlight Announces 20/21 Season</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/porchlight-announces-20-21-season/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/"><span>Lyric Announces Full &#8220;42nd Street&#8221; Cast and Creatives</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/12/My-Post-4.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/12/My-Post-4.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/timeline-announces-next-season/"><span>TimeLine Announces Next Season</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/timeline-announces-next-season/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/artemisia-announces-cast-and-designers-for-every-waiting-heart/"><span>Artemisia Announces Cast and Designers for EVERY WAITING HEART</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/artemisia-announces-cast-and-designers-for-every-waiting-heart/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/03/My-Post-3.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/03/My-Post-3.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/chicago-shakes-announces-as-you-like-it-cast-and-designers/"><span>Chicago Shakes Announces &#8220;As You Like It&#8221; Cast and Designers</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/chicago-shakes-announces-as-you-like-it-cast-and-designers/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/CST_AsYouLikeIt_Casting_courtesyChicagoShakespeare.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/CST_AsYouLikeIt_Casting_courtesyChicagoShakespeare.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/underscore-sets-notes-letters-cast-and-design-team/"><span>Underscore Sets &#8220;Notes &#038; Letters&#8221; Cast and Design Team</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/underscore-sets-notes-letters-cast-and-design-team/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/Notes-Letters-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/Notes-Letters-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/cast-announced-britney-spears-jukebox-musical-once-upon-a-one-more-time/"><span>Cast Announced Britney Spears Jukebox Musical &#8220;Once Upon a One More Time&#8221;</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/cast-announced-britney-spears-jukebox-musical-once-upon-a-one-more-time/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/My-Post.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/My-Post.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/steppenwolf-announces-season-new-building-grand-opening/"><span>Steppenwolf Announces Season, New Building Grand Opening</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/steppenwolf-announces-season-new-building-grand-opening/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/03/unnamed-1.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/03/unnamed-1.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/den-theatre-to-produce-jacqueline-novak-get-on-your-knees/"><span>Den Theatre to Produce &#8220;Jacqueline Novak: Get on Your Knees&#8221;</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/den-theatre-to-produce-jacqueline-novak-get-on-your-knees/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/03/Jacqueline-Novak-by-Mindy-Tucker.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/03/Jacqueline-Novak-by-Mindy-Tucker.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/new-artistic-leadership-at-passage-theatre/"><span>New Artistic Leadership at Passage Theatre</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/new-artistic-leadership-at-passage-theatre/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/bolander-headshot-e1583222703914.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/bolander-headshot-e1583222703914.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/blank-theatre-announces-nine-cast-and-crew/"><span>Blank Theatre Announces NINE Cast and Crew</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/blank-theatre-announces-nine-cast-and-crew/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/03/Horvath-Adairs-Nine-Leads-1.png?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/03/Horvath-Adairs-Nine-Leads-1.png?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/broken-nose-announces-this-is-a-test-cast-and-production-team/"><span>Broken Nose Announces &#8220;This Is Only a Test&#8221; Cast and Production Team</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/broken-nose-announces-this-is-a-test-cast-and-production-team/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/This-Is-Only-a-Test-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/This-Is-Only-a-Test-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>							</div>
						</div>
					</div>
					
								
		</div>	
	</div>
</div>


<div class="focus">

	<div class="container-fluid dock">
		<div class="container">
			
				<div class="trending-posts">
		<div class="tags">
			<div class="trending"><a href="#">Top Stories</a></div>
		</div>
		<div id="trending-posts" class="carousel slide" data-ride="carousel" data-interval="false">
			<div class="controls">
				<a href="#trending-posts" data-slide="next"><i class="fa fa-caret-left"></i></a>
				<a href="#trending-posts" data-slide="prev"><i class="fa fa-caret-right"></i></a>
			</div>
			<div class="carousel-inner">
										<div class="item active">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/northlight-announces-46th-season/">Northlight Announces 46th Season</a></h3>
									<div class="legend">
										<a href="https://perform.ink/northlight-announces-46th-season/" class="time">March 11, 2020</a>
										<a href="https://perform.ink/northlight-announces-46th-season/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/lifeline-announces-2020-2021-season/">Lifeline Announces 2020-2021 Season</a></h3>
									<div class="legend">
										<a href="https://perform.ink/lifeline-announces-2020-2021-season/" class="time">March 11, 2020</a>
										<a href="https://perform.ink/lifeline-announces-2020-2021-season/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/plagiarists-announce-new-artistic-director/">Plagiarists Announce New Artistic Director</a></h3>
									<div class="legend">
										<a href="https://perform.ink/plagiarists-announce-new-artistic-director/" class="time">March 11, 2020</a>
										<a href="https://perform.ink/plagiarists-announce-new-artistic-director/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/porchlight-announces-20-21-season/">Porchlight Announces 20/21 Season</a></h3>
									<div class="legend">
										<a href="https://perform.ink/porchlight-announces-20-21-season/" class="time">March 10, 2020</a>
										<a href="https://perform.ink/porchlight-announces-20-21-season/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/">Lyric Announces Full &#8220;42nd Street&#8221; Cast and Creatives</a></h3>
									<div class="legend">
										<a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/" class="time">March 10, 2020</a>
										<a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/timeline-announces-next-season/">TimeLine Announces Next Season</a></h3>
									<div class="legend">
										<a href="https://perform.ink/timeline-announces-next-season/" class="time">March 6, 2020</a>
										<a href="https://perform.ink/timeline-announces-next-season/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/artemisia-announces-cast-and-designers-for-every-waiting-heart/">Artemisia Announces Cast and Designers for EVERY WAITING HEART</a></h3>
									<div class="legend">
										<a href="https://perform.ink/artemisia-announces-cast-and-designers-for-every-waiting-heart/" class="time">March 5, 2020</a>
										<a href="https://perform.ink/artemisia-announces-cast-and-designers-for-every-waiting-heart/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/chicago-shakes-announces-as-you-like-it-cast-and-designers/">Chicago Shakes Announces &#8220;As You Like It&#8221; Cast and Designers</a></h3>
									<div class="legend">
										<a href="https://perform.ink/chicago-shakes-announces-as-you-like-it-cast-and-designers/" class="time">March 5, 2020</a>
										<a href="https://perform.ink/chicago-shakes-announces-as-you-like-it-cast-and-designers/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/underscore-sets-notes-letters-cast-and-design-team/">Underscore Sets &#8220;Notes &#038; Letters&#8221; Cast and Design Team</a></h3>
									<div class="legend">
										<a href="https://perform.ink/underscore-sets-notes-letters-cast-and-design-team/" class="time">March 5, 2020</a>
										<a href="https://perform.ink/underscore-sets-notes-letters-cast-and-design-team/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/cast-announced-britney-spears-jukebox-musical-once-upon-a-one-more-time/">Cast Announced Britney Spears Jukebox Musical &#8220;Once Upon a One More Time&#8221;</a></h3>
									<div class="legend">
										<a href="https://perform.ink/cast-announced-britney-spears-jukebox-musical-once-upon-a-one-more-time/" class="time">March 4, 2020</a>
										<a href="https://perform.ink/cast-announced-britney-spears-jukebox-musical-once-upon-a-one-more-time/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
									</div>
		</div>
	</div>
					
			<div class="social-login">
				
				<div class="social">
					<a href="https://www.facebook.com/PerformInk/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PerformInk" target="_blank"><i class="fa fa-twitter-square"></i></a> 				</div>
				
									<div class="login">
													<a href="#" class="show-lightbox">Account</a>
											</div>
								
			</div>
		</div>
	</div>

	
<div class="container header header-items-2">
						<div class="logo-1 header_item left" >
						<a href="https://perform.ink/"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/02/kc-1-e1550039649669.jpg?fit=200%2C85&#038;ssl=1" alt=""></a>
					</div>
					<div class="banner banner-728x90 header_item right "><a href="https://www.actorsgymnasium.org/professional-circus-training-program/?utm_source=performink&#038;utm_medium=banner&#038;utm_campaign=priority_deadline" target="_blank"><img src="https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/Banner.gif?fit=728%2C90&#038;ssl=1" alt="Actors"></a></div></div>


<!-- Menu -->
<div class="container mega-menu-wrapper">
	<div class="mega-menu">
		<a class="togglemenu" href="#">Main menu</a>

		<div class="container">
			<div class="default-menu"><ul id="menu-primary" class="nav constellation"><div class="logo-2"><a href="https://perform.ink/">PerformInk</a></div><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://perform.ink/"><i class="fa fa-home"></i><span class="home-text-title">Homepage</span></a></li><li id="menu-item-7612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-7612 dropdown"><a title="Chicago" href="https://perform.ink/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Chicago</span></a>
<ul role="menu">
	<li id="menu-item-7611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7611"><a title="Chicago" href="https://perform.ink/"><span>Chicago</span></a></li>
	<li id="menu-item-4369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4369"><a title="Kansas City" href="http://kc.perform.ink"><span>Kansas City</span></a></li>
</ul>
</li>
<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2277 dropdown"><a title="News" href="https://perform.ink/category/news/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>News</span></a>
<ul role="menu">
	<li id="menu-item-4493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4493"><a title="All News" href="https://perform.ink/category/news/"><span>All News</span></a></li>
	<li id="menu-item-4491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4491"><a title="Casting Announcements" href="https://perform.ink/category/news/casting-announcements/"><span>Casting Announcements</span></a></li>
	<li id="menu-item-4492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4492"><a title="Season Announcements" href="https://perform.ink/category/news/season-announcements/"><span>Season Announcements</span></a></li>
</ul>
</li>
<li id="menu-item-2278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2278 dropdown"><a title="Reviews" href="https://perform.ink/category/review/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Reviews</span></a>
<ul role="menu">
	<li id="menu-item-5040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5040"><a title="All Reviews" href="https://perform.ink/category/review/"><span>All Reviews</span></a></li>
	<li id="menu-item-5039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5039"><a title="Critics&#039; Picks" href="https://perform.ink/category/criticspicks/"><span>Critics&#8217; Picks</span></a></li>
</ul>
</li>
<li id="menu-item-2280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2280 dropdown"><a title="Viewpoints" href="https://perform.ink/category/viewpoints/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Viewpoints</span></a>
<ul role="menu">
	<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4489"><a title="The Craft" href="https://perform.ink/category/the-craft/"><span>The Craft</span></a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2284"><a title="Inner Mission" href="https://perform.ink/category/inner-mission/"><span>Inner Mission</span></a></li>
	<li id="menu-item-2285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2285"><a title="Inside" href="https://perform.ink/category/inside/"><span>Inside</span></a></li>
	<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2282"><a title="Profiles" href="https://perform.ink/category/profiles/"><span>Profiles</span></a></li>
	<li id="menu-item-5038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5038"><a title="Required Reading" href="https://perform.ink/category/viewpoints/required-reading/"><span>Required Reading</span></a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a title="theTEN" href="https://perform.ink/category/viewpoints/theten/"><span>theTEN</span></a></li>
	<li id="menu-item-4490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4490"><a title="View From the Mezzanine" href="https://perform.ink/category/viewpoints/view-from-the-mezzanine/"><span>View From the Mezzanine</span></a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-614 dropdown"><a title="Jobs &#038; Auditions" href="https://perform.ink/jobs/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Jobs &#038; Auditions</span></a>
<ul role="menu">
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a title="View Jobs &amp; Auditions" href="https://perform.ink/jobs/"><span>View Jobs &#038; Auditions</span></a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782"><a title="Submit a Job or Audition Listing" href="https://perform.ink/submit-job-audition-listing/"><span>Submit a Job or Audition Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7 dropdown"><a title="Contact" href="https://perform.ink/contact/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Contact</span></a>
<ul role="menu">
	<li id="menu-item-2607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2607"><a title="Contact Us" href="https://perform.ink/contact/"><span>Contact Us</span></a></li>
	<li id="menu-item-2606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2606"><a title="Advertise with us!" href="https://perform.ink/advertise/"><span>Advertise with us!</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page search-launcher"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>		</div>
        
    </div>
</div>				
				




<div class="container main-content-wrapper post-main-wrapper sidebar-right">
    
    <div class="main-content hentry post-46094 post type-post status-publish format-standard has-post-thumbnail category-season-announcements tag-porchlight-music-theatre">

			<div class="row">
		<div class="col-md-12 post-block post-page-title-small">
			<img src="https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?resize=808%2C454&ssl=1" alt="Porchlight Announces 20/21 Season">		</div>
	</div>
			
		<div class="row">
			<div class="col-md-12 post-block ">
				
								
					<div class="post-title">

						<div class="tags"><div><div><a href="https://perform.ink/category/news/season-announcements/" title="Season Announcements" class="tag-default">Season Announcements</a></div></div></div>
						<h3><a href="https://perform.ink/porchlight-announces-20-21-season/">Porchlight Announces 20/21 Season</a></h3>

						    <div class="legend">
		
        <a href="https://perform.ink/2020/03/10/" class="time">March 10, 2020</a>
                
        <a href="https://perform.ink/porchlight-announces-20-21-season/#respond" class="comments">0</a>     </div>

						
					</div>
				
								
				
					<div class="post-controls" id="postid-46094" data-nonce="fb366594bc">

		
		

					<div>
				<share-button class="share-button" data-button-text="Share" data-url="https://perform.ink/porchlight-announces-20-21-season/" data-title="Porchlight Announces 20/21 Season" data-description="Pictured: Artistic Director Michael Weber. Porchlight Music Theatre has announced the lineup for its 26th season which includes three mainstage productions, plus the return of Porchlight Revisits and the New Faces Sing Broadway series. Porchlight Music Theatre&#8217;s 2020/2021 Season (from the press release): Mainstage: &#8220;Legally Blonde,&#8221; based on the..." data-image="https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?fit=1280%2C718&#038;ssl=1"></share-button>
			</div>
		
			</div>

				<div class="the-content-container">
<p><em>Pictured: Artistic Director Michael Weber.</em></p>



<p>Porchlight Music Theatre has announced the lineup for its 26th season which includes three mainstage productions, plus the return of Porchlight Revisits and the New Faces Sing Broadway series. </p>



<hr class="wp-block-separator"/>



<p><strong>Porchlight Music Theatre&#8217;s 2020/2021 Season (from the press release):</strong></p>



<p><strong>Mainstage: <br></strong>&#8220;Legally Blonde,&#8221; based on the hit film starring Reese Witherspoon, tells the story of California Girl “Elle Woods” as she splinters the hallowed ivy-clad walls of Harvard in her own style kicks off the Porchlight 26th season, October 10 &#8211; November 29; </p>



<p>Commemorating the 110th anniversary of the great ship’s launch, &#8220;Titanic,&#8221; the Tony award-winning musical, takes audiences aboard the ill-fated inaugural voyage of the “eighth wonder of the world,” the R.M.S. Titanic, January 30 – March 12, 2021; and, </p>



<p>&#8220;The 25th Annual Putnam County Spelling Bee &#8220;concludes Porchlight’s 26th season as six awkward tweens vie for the coveted spelling championship in this fast-paced, Tony-winning musical comedy, April 17 – May 28, 2021.</p>



<p><strong>Porchlight Revisits: </strong><br><br>Due to popular demand, Porchlight Revisits returns with a three-production season. This popular “lost musicals” series offers classic productions that have been rarely seen in Chicago and includes a fun, fact-filled multimedia “Behind the Scenes Backstory” presentation before each performance created and hosted by Artistic Director Michael Weber.</p>



<p>&#8220;Assassins&#8221;<br> Wednesday, Oct. 28 and Thursday, Oct. 29<br> A Stephen Sondheim 90th Birthday Celebration Production!<br> This Sondheim musical fantasia explores the American peculiarity of the various men and women who have throughout the years attempted to, or succeeded in, assassinating United States presidents.</p>



<p>&#8220;Gentlemen Prefer Blondes&#8221;<br> Wednesday, Feb. 24  and  Monday, March 1, 2021<br> It is the Roaring 20s AGAIN with the madcap adventures of the original &#8220;gold digger,&#8221; “Lorelei Lee,” as she sets sail for Europe with her best friend “Dorothy Shaw” in search of millionaires.</p>



<p>&#8220;Do Black Patent Leather Shoes Reflect Up?&#8221;<br> Wednesday, May 12 and Monday, May 17, 2021<br>One of the longest running musicals in Chicago theatre history, this coming-of-age story involves the 1950s Catholic education of eight Chicago kids, following them from the start of elementary school through senior prom and beyond as they navigate first confessions, puppy love, patron saints, sex education and the importance of not wearing black patent leather shoes with your plaid, school uniform skirt. </p>



<p><strong>New Faces Sing Broadway:</strong><br><strong><br></strong>New Faces Sing Broadway has been a sold-out sensation, taking audiences in 90 minutes through one Broadway season. A local-celebrity host introduces audiences to the next generation of music theatre artists while serving as guide to the stars, songs and stories of that particular season. Peppered with photos and films of the era in an exciting multimedia presentation, trivia games with prizes, sing-alongs and more, the 2020 – 2021 season will be performed at locations to be announced and features:</p>



<p><em>New Faces Sing Broadway 1960<br></em>Fall 2020<br>Featuring hit songs from the 1960 Broadway shows including Bye, Bye Birdie, Camelot, Carnival, Irma La Douce and more.</p>



<p><em>New Faces Sing Broadway NOW<br></em>Winter 2021<br>Featuring hit songs from Broadway shows debuting this season including Diana, Mrs. Doubtfire, MJ, Flying Over Sunset and more.</p>



<p><em>New Faces Sing Broadway 1979<br></em>Spring 2021<br>Featuring hit songs from the 1979 Broadway shows including Evita, Sweeney Todd, The Best Little Whorehouse in Texas, They’re Playing Our Song and more.</p>



<p><strong>Special Event<br></strong><em> Chicago Sings Andrew Lloyd Webber<br></em> Monday, Aug. 10 at 7 p.m.<br> Museum of Contemporary Art, 220 E. Chicago Ave. <br> Directed by Artistic Director Michael Weber </p>



<p>Porchlight Music Theatre launches the 26th season with its 15th annual benefit concert, Chicago Sings, supporting Porchlight’s educational and artistic programming. This year, Chicago Sings salutes the achievements of a man whose name is synonymous with music theatre, the composer of 20 musicals and the recipient of more than 45 awards: Sir Andrew Lloyd Webber. Chicago’s leading music theatre actors perform his hit songs and some lesser-known treasures from throughout his six-decade-long career including &#8220;Joseph and the Amazing Technicolor Dreamcoat,&#8221; &#8220;Jesus Christ Superstar,&#8221; &#8220;Evita,&#8221; &#8220;Phantom of the Opera,&#8221; &#8220;School of Rock&#8221; and more.</p>



<hr class="wp-block-separator"/>



<p>For more information on Porchlight&#8217;s 2020/2021 season visit <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://PorchlightMusicTheatre.org" target="_blank">http://PorchlightMusicTheatre.org</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46094" class="share-facebook sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46094" class="share-twitter sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46094" class="share-pinterest sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46094" class="share-linkedin sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46094" class="share-skype sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://perform.ink/porchlight-announces-20-21-season/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
								
				 
		<div class="widget-tags">
			<div class="tags">
			 <a href="https://perform.ink/tag/porchlight-music-theatre/" title="Porchlight Music Theatre">Porchlight Music Theatre<span>47</span></a>			</div>
		</div> 
					
			</div>
		</div>

			<div class="row">
		<div class="col-md-12 post-block post-image-60 next-previous-wrapper">
			<div class="next-previous">

				 <div class="previous"> <span class="tag">Previous</span>
<div class="post">
	
			<div class="overlay-wrapper text-overlay" data-click-url="https://perform.ink/timeline-announces-next-season/">
			<div class="content">
				<div>
					<div class="tags">
					<div><a href="https://perform.ink/category/news/" title="News">News</a></div>					</div>

					<a href="https://perform.ink/timeline-announces-next-season/" class="btn btn-default btn-dark">Read more</a>	

				</div>
			</div>
			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1);"></div>		</div>
		
			<div class="image">
			<a href="https://perform.ink/timeline-announces-next-season/"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1" alt="TimeLine Announces Next Season"></a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/timeline-announces-next-season/">TimeLine Announces Next Season</a></h3>
	</div>
</div> </div>  
				 <div class="next"> <span class="tag">Next</span>
<div class="post">
	
			<div class="overlay-wrapper text-overlay" data-click-url="https://perform.ink/lifeline-announces-2020-2021-season/">
			<div class="content">
				<div>
					<div class="tags">
					<div><a href="https://perform.ink/category/news/season-announcements/" title="Season Announcements">Season Announcements</a></div>					</div>

					<a href="https://perform.ink/lifeline-announces-2020-2021-season/" class="btn btn-default btn-dark">Read more</a>	

				</div>
			</div>
			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1);"></div>		</div>
		
			<div class="image">
			<a href="https://perform.ink/lifeline-announces-2020-2021-season/"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1" alt="Lifeline Announces 2020-2021 Season"></a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/lifeline-announces-2020-2021-season/">Lifeline Announces 2020-2021 Season</a></h3>
	</div>
</div> </div>  				
			</div>
		</div>
	</div>
	
		
	<div class="row">
		<div class="col-md-12 about-author" id="about-author">
			<div class="title-default">
				<span>About author</span>
			</div>
			<div class="image">
				<img width="120" height="120" src="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=120%2C120&amp;ssl=1" class="avatar avatar-120 photo" alt="" srcset="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?w=578&amp;ssl=1 578w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=389%2C389&amp;ssl=1 389w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=404%2C404&amp;ssl=1 404w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=96%2C96&amp;ssl=1 96w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="42504" data-permalink="https://perform.ink/inkchi/" data-orig-file="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=578%2C578&amp;ssl=1" data-orig-size="578,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="InkChi" data-image-description="" data-medium-file="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=578%2C578&amp;ssl=1" /> 
			</div>
			<div class="text">
				<h2><a href="https://perform.ink">PerformInk</a></h2>
				<div class="legend">
									</div>
				<p>PerformInk is Chicago's entertainment industry trade publication.</p>			</div>
				
			<div class="post-controls">
				<div><a href="https://twitter.com/PerformInk"><i class="fa fa-twitter-square"></i> Twitter</a></div><div><a href="https://www.facebook.com/PerformInk"><i class="fa fa-facebook-square"></i> Facebook</a></div>			</div>
					</div>
	</div>


			    
        <div class="row">
            <div class="col-md-12 comments comments-wrapper">
        
				
		
					
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/porchlight-announces-20-21-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://perform.ink/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row"><div class="col-md-4 col-sm-12"><p class="input-wrapper"><label>Name <b>*</b></label><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="col-md-4 col-sm-12"><p class="input-wrapper"><label>E-mail <b>*</b></label><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="col-md-4 col-sm-12"><p class="input-wrapper"><label>Website</label><input id="url" name="url" type="text" value=""/></p></div></div>
<div class="row"><div class="col-md-12"><p class="input-wrapper"><textarea id="comment" name="comment" aria-required="true"></textarea></p></div></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><div class="row"><div class="col-md-12"><p class="input-wrapper"><input type="submit" value="Post comment"><span class="notes">Your email address will not be published. Required fields are marked <b>*</b></span></p></div></div> <input type='hidden' name='comment_post_ID' value='46094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fa2fc1223" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p></form>	</div><!-- #respond -->
	            </div>
        </div>

    		
    </div>
    
    <!-- Sidebar -->
<div class="sidebar">
    
		<div class="row"><div id="magellan_social_share-2" class="widget-default widget-sidebar magellan_social_share">        
		<div class="title-default"><span>Share PerformInk</span></div>		
			
				                <div class="social share-popup">
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F" target="_blank"><i class="fa fa-facebook-square"></i></a>
                    <a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F&text=Gift+Theatre+Announces+%26%238220%3BThe+Pillowman%26%238221%3B+Cast+and+Designers: https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F" target="_blank" title=""><i class="fa fa-twitter-square"></i></a>
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F" target="_blank" title="Share on Google+"><i class="fa fa-google-plus-square"></i></a>
                    <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F&media=https%3A%2F%2Fi2.wp.com%2Fperform.ink%2Fwp-content%2Fuploads%2F2019%2F12%2FThe-Pillowman-Cast-scaled.jpg%3Ffit%3D2560%252C1440%26ssl%3D1&description=Gift%2BTheatre%2Bhas%2Bannounced%2Bthe%2Bcast%2Band%2Bdesign%2Bteam%2Bfor%2B%2522The%2BPillowman.%2522%2B" target="_blank" title="Pin it"><i class="fa fa-pinterest-square"></i></a>
                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F&title=Gift+Theatre+Announces+%26%238220%3BThe+Pillowman%26%238221%3B+Cast+and+Designers&summary=Gift%2BTheatre%2Bhas%2Bannounced%2Bthe%2Bcast%2Band%2Bdesign%2Bteam%2Bfor%2B%2522The%2BPillowman.%2522%2B&source=https%3A%2F%2Fperform.ink%2Fgift-theatre-announces-the-pillowman-cast-and-designers%2F" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square"></i></a>
                </div>
			
			
		</div></div>			
                        <div class="row"><div id="magellan_sidebar_banner-4" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="https://porchlightmusictheatre.org/events/sophisticated-ladies/" target="_blank"><img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/01/PMT_SL_Performink.jpg?fit=600%2C600&#038;ssl=1" alt="Sophisticated Ladies"></a>
					    
				</div>

                </div></div>                                <div class="row"><div id="magellan_sidebar_banner-5" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="http://citadeltheatre.org" target="_blank"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2020/01/Performink-Ad-1.jpg?fit=600%2C600&#038;ssl=1" alt="Fantasticks"></a>
					    
				</div>

                </div></div>                                <div class="row"><div id="magellan_sidebar_banner-7" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="https://www.actorsgymnasium.org/professional-circus-training-program/?utm_source=performink&#038;utm_medium=banner&#038;utm_campaign=priority_deadline" target="_blank"><img src="https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/Sidebar.gif?fit=600%2C600&#038;ssl=1" alt="Actors 2"></a>
					    
				</div>

                </div></div>                                <div class="row"><div id="magellan_sidebar_banner-8" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="https://www.facebook.com/PerformInkChicago/" target="_blank"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2017/08/JPEG-image-D3C9E4035B2C-1.jpeg?fit=2560%2C2560&#038;ssl=1" alt="Facebook"></a>
					    
				</div>

                </div></div>                
		<div class="row"><div id="magellan_sidebar_post_tabs-2" class="widget-default widget-sidebar magellan_sidebar_post_tabs">        
            <!-- Tabs -->
			<div class="post-block post-image-60 slider switchable-tabs">
				
				<div class="sorting">
					<div class="buttons">					
						
												<a href="#" class="btn btn-sort active">Recent</a>
						
												<a href="#" class="btn btn-sort">Comments</a>
											</div>
				</div>
				
			
            
				<div class="row">
					<div class="col-xs-12">

						
														<div class="switcher-tab-content">
									<div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/season-announcements/" title="Season Announcements" class="tag-default">Season Announcements</a></div></div></div>					<a href="https://perform.ink/northlight-announces-46th-season/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/northlight-announces-46th-season/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1" alt="Northlight Announces 46th Season">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/northlight-announces-46th-season/">Northlight Announces 46th Season </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/season-announcements/" title="Season Announcements" class="tag-default">Season Announcements</a></div></div></div>					<a href="https://perform.ink/lifeline-announces-2020-2021-season/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/lifeline-announces-2020-2021-season/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1" alt="Lifeline Announces 2020-2021 Season">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/lifeline-announces-2020-2021-season/">Lifeline Announces 2020-2021 Season </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>					<a href="https://perform.ink/plagiarists-announce-new-artistic-director/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/plagiarists-announce-new-artistic-director/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1" alt="Plagiarists Announce New Artistic Director">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/plagiarists-announce-new-artistic-director/">Plagiarists Announce New Artistic Director </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/season-announcements/" title="Season Announcements" class="tag-default">Season Announcements</a></div></div></div>					<a href="https://perform.ink/porchlight-announces-20-21-season/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/porchlight-announces-20-21-season/">
								<img src="https://i2.wp.com/perform.ink/wp-content/uploads/2020/03/PMT_MichaelWeber_2.jpeg?resize=60%2C60&#038;ssl=1" alt="Porchlight Announces 20/21 Season">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/porchlight-announces-20-21-season/">Porchlight Announces 20/21 Season </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/casting-announcements/" title="Casting Announcements" class="tag-default">Casting Announcements</a></div></div></div>					<a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/12/My-Post-4.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/12/My-Post-4.jpg?resize=60%2C60&#038;ssl=1" alt="Lyric Announces Full &#8220;42nd Street&#8221; Cast and Creatives">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/lyric-announces-full-42nd-street-cast-and-creatives/">Lyric Announces Full &#8220;42nd Street&#8221; Cast and Creatives </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/season-announcements/" title="Season Announcements" class="tag-default">Season Announcements</a></div></div></div>					<a href="https://perform.ink/timeline-announces-next-season/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/timeline-announces-next-season/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/11/PILogoForVideo-scaled-e1574266817557.jpg?resize=60%2C60&#038;ssl=1" alt="TimeLine Announces Next Season">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/timeline-announces-next-season/">TimeLine Announces Next Season </a></h3>
	</div>
</div></div>
										</div>								</div>
							
														<div class="switcher-tab-content">
									<div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>					<a href="https://perform.ink/everyone-knows-unchecked-abuse-power-writers-theatre/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2016/07/Writerstheatre.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/everyone-knows-unchecked-abuse-power-writers-theatre/">
								<img src="https://i2.wp.com/perform.ink/wp-content/uploads/2016/07/Writerstheatre.jpg?resize=60%2C60&#038;ssl=1" alt="&#8220;Everyone Knows&#8221; — the Unchecked Abuse of Power at Writers Theatre">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/everyone-knows-unchecked-abuse-power-writers-theatre/">&#8220;Everyone Knows&#8221; — the Unchecked Abuse of Power at Writers Theatre </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/viewpoints/" title="Viewpoints" class="tag-default">Viewpoints</a></div></div></div>					<a href="https://perform.ink/10-things-learned-buying-hamilton-tickets-chicago/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2016/06/screenshot_50700-e1466571142260.png?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/10-things-learned-buying-hamilton-tickets-chicago/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2016/06/screenshot_50700-e1466571142260.png?resize=60%2C60&#038;ssl=1" alt="10 Things We Learned Buying HAMILTON Chicago Tickets">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/10-things-learned-buying-hamilton-tickets-chicago/">10 Things We Learned Buying HAMILTON Chicago Tickets </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/viewpoints/" title="Viewpoints" class="tag-default">Viewpoints</a></div></div></div>					<a href="https://perform.ink/required-reading-goodnight-sweet-prince/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/07/fences_jones.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/required-reading-goodnight-sweet-prince/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2017/07/fences_jones.jpg?resize=60%2C60&#038;ssl=1" alt="Required Reading: Goodnight Sweet Prince">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/required-reading-goodnight-sweet-prince/">Required Reading: Goodnight Sweet Prince </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/the-craft/" title="The Craft" class="tag-default">The Craft</a></div></div></div>					<a href="https://perform.ink/actor-discovering-michael-chekhov-acting-technique/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/09/Michael_Chekhov_1910х-e1505399957200.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/actor-discovering-michael-chekhov-acting-technique/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2017/09/Michael_Chekhov_1910х-e1505399957200.jpg?resize=60%2C60&#038;ssl=1" alt="To the Actor &#8211; Discovering the Michael Chekhov Acting Technique">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/actor-discovering-michael-chekhov-acting-technique/">To the Actor &#8211; Discovering the Michael Chekhov Acting Technique </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>					<a href="https://perform.ink/alison-vesely-artistic-director-first-folio-theatre-passes-away-59/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2016/11/097442_1a8b3b77f9094d2badf0c0545fcb8876.png?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/alison-vesely-artistic-director-first-folio-theatre-passes-away-59/">
								<img src="https://i0.wp.com/perform.ink/wp-content/uploads/2016/11/097442_1a8b3b77f9094d2badf0c0545fcb8876.png?resize=60%2C60&#038;ssl=1" alt="Alison Vesely, Artistic Director of First Folio Theatre, Passes Away at 59">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/alison-vesely-artistic-director-first-folio-theatre-passes-away-59/">Alison Vesely, Artistic Director of First Folio Theatre, Passes Away at 59 </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/review/" title="Reviews" class="tag-default">Reviews</a></div></div></div>					<a href="https://perform.ink/review-little-shop-of-horrors-at-drury-lane/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2018/09/LittleShopofHorrors_FinalPress_Selects_HiRes_BD2I1493-1Vel100Edit2.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/review-little-shop-of-horrors-at-drury-lane/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2018/09/LittleShopofHorrors_FinalPress_Selects_HiRes_BD2I1493-1Vel100Edit2.jpg?resize=60%2C60&#038;ssl=1" alt="Review: LITTLE SHOP OF HORRORS at Drury Lane">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/review-little-shop-of-horrors-at-drury-lane/">Review: LITTLE SHOP OF HORRORS at Drury Lane </a></h3>
	</div>
</div></div>
										</div>								</div>
												</div>
				</div>
			</div>
            
		</div></div>			
        </div>
</div>


				

        <!-- Footer -->
		<div class="container-flud footer">
			<div class="container">

				<div class="row">
					       <div id="magellan_about-2" class="col-md-12 col-xs-12 widget-default widget-footer about-social">       
			<div class="logo-1">
				<a href="https://perform.ink/">PerformInk</a>
				<p>Chicago&#039;s source for theater and live entertainment news.</p>
			</div>

			<div class="about">
				<p>For nearly 25 years, PerformInk was a vital resource to the Chicago theater and entertainment industry, providing audition info, job postings, performance listings, news, and reviews. Now a subsidiary of Jason Epperson & Abigail Trabue's Lotus Theatricals, PerformInk has re-launched as a web resource and news destination for both the industry and the public at large.</p>
			</div>
			<div class="social">
				<a href="https://www.facebook.com/PerformInk/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PerformInk" target="_blank"><i class="fa fa-twitter-square"></i></a> 			</div>

        </div>        				</div>
				
				<!-- Copyright -->
				<div class="row">
					<div class="col-md-12 copyright">
						Copyright Lotus Theatricals LLC 2016-2018					</div>
				</div>
				
			</div>
		</div>	

		<a href="#" class="back-to-top"><i class="fa fa-caret-up"></i></a>
		
		<!-- END .focus -->
		</div>
	
    <!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-72697647-1', 'auto');
	ga('send', 'pageview');

</script><!--  -->	<div style="display:none">
	<div class="grofile-hash-map-468655dbb9a9e36df13ef7150ff0ee65">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/perform.ink\/porchlight-announces-20-21-season\/":46094};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/porchlight-announces-20-21-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://perform.ink/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/bootstrap.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.ui.touch-punch.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.inview.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.mobile.custom.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/share-button.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.particleground.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.nicescroll.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/planetshine-mega-menu.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magellan_js_params = {"ajaxurl":"https:\/\/perform.ink\/wp-admin\/admin-ajax.php","enable_sidebar_affix":"on","particle_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/theme.js?ver=5.3.2&#038;time=1584036825'></script>
<script type='text/javascript'>
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9048202735007657",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1584036825'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1584036825'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1&#038;time=1584036825'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'106671101',post:'46094',tz:'-5',srv:'perform.ink'} ]);
	_stq.push([ 'clickTrackerInit', '106671101', '46094' ]);
</script>
        
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
