<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        		
        <!-- Meta tags -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="UTF-8">
        
		<link rel="pingback" href="https://perform.ink/xmlrpc.php" />
		        
                        
						<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "headline": "Akvavit Welcomes New Company and Associate Members",
		  "alternativeHeadline": "Akvavit welcomes new company and associate members. ",
		  
		 "image": ["https://perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg"],
		  "datePublished": "2020-02-18CST15:33:02",
		  "description": "Akvavit welcomes new company and associate members. ",
		  "articleBody": "
Akvavit theater has announced the addition of nine new company and associate company members. 



Tyler Skafgaard joins Akvavit as a company member and will take on the role of Literary Manager. New associate members include Victor Bayona, Aliza Feder, Kelsey Jaffer, Michael Joseph, Harrison Ornelas, Samuel Pate, Lee Peters and Hannah Harper Smith.



Pictured: (top, l to r) Victor Bayona, Aliza Feder, Kelsey Jaffer, Michael Joseph and Harrison Ornelas (bottom, l to r) Samuel Pate, Lee Peters, Tyler Skafgaard and Hannah Harper Smith.



For more information on Akvavit Theatre visit chicagonordic.org.
"
		}
		</script>
				
        <title>Akvavit Welcomes New Company and Associate Members | PerformInk</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Akvavit Welcomes New Company and Associate Members | PerformInk" />
<meta property="og:description" content="Akvavit welcomes new company and associate members." />
<meta property="og:url" content="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/" />
<meta property="og:site_name" content="PerformInk" />
<meta property="article:publisher" content="https://www.facebook.com/PerformInk/" />
<meta property="article:author" content="https://www.facebook.com/PerformInk" />
<meta property="article:tag" content="Akvavit Theatre" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-18T21:33:02+00:00" />
<meta property="article:modified_time" content="2020-02-18T21:40:24+00:00" />
<meta property="og:updated_time" content="2020-02-18T21:40:24+00:00" />
<meta property="og:image" content="https://perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Akvavit welcomes new company and associate members." />
<meta name="twitter:title" content="Akvavit Welcomes New Company and Associate Members | PerformInk" />
<meta name="twitter:site" content="@performink" />
<meta name="twitter:image" content="https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?fit=2560%2C1440&#038;ssl=1" />
<meta name="twitter:creator" content="@PerformInk" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perform.ink/#website","url":"https://perform.ink/","name":"PerformInk","description":"Chicago&#039;s source for theater and live entertainment news.","potentialAction":{"@type":"SearchAction","target":"https://perform.ink/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://perform.ink/akvavit-welcomes-new-company-and-associate-members/#primaryimage","url":"https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?fit=2560%2C1440&ssl=1","width":2560,"height":1440},{"@type":"WebPage","@id":"https://perform.ink/akvavit-welcomes-new-company-and-associate-members/#webpage","url":"https://perform.ink/akvavit-welcomes-new-company-and-associate-members/","inLanguage":"en-US","name":"Akvavit Welcomes New Company and Associate Members | PerformInk","isPartOf":{"@id":"https://perform.ink/#website"},"primaryImageOfPage":{"@id":"https://perform.ink/akvavit-welcomes-new-company-and-associate-members/#primaryimage"},"datePublished":"2020-02-18T21:33:02+00:00","dateModified":"2020-02-18T21:40:24+00:00","author":{"@id":"https://perform.ink/#/schema/person/e9019a930710f2b5b305050b0cecb0b3"}},{"@type":["Person"],"@id":"https://perform.ink/#/schema/person/e9019a930710f2b5b305050b0cecb0b3","name":"PerformInk","image":{"@type":"ImageObject","@id":"https://perform.ink/#authorlogo","url":"https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=96%2C96&ssl=1","caption":"PerformInk"},"description":"PerformInk is Chicago's entertainment industry trade publication.","sameAs":["https://www.facebook.com/PerformInk","https://twitter.com/https://twitter.com/PerformInk"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PerformInk &raquo; Feed" href="https://perform.ink/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerformInk &raquo; Comments Feed" href="https://perform.ink/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="PerformInk &raquo; Akvavit Welcomes New Company and Associate Members Comments Feed" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.148.221\/d2v.037.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1582520049"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1582520049' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10&#038;time=1582520049' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4&#038;time=1582520049' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10&#038;time=1582520049' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-bootstrap-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/css/bootstrap.min.css?ver=5.3.2&#038;time=1582520049' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-vendor-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/css/vendor.css?ver=5.3.2&#038;time=1582520049' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-main-less-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/uploads/wp-less-cache/magellan-main-less.css?ver=1582383925' type='text/css' media='all' />
<link rel='stylesheet' id='magellan-style-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/style.css?ver=5.3.2&#038;time=1582520049' type='text/css' media='all' />
<style id='magellan-style-inline-css' type='text/css'>
body { background-image: none; }
body { background-repeat:repeat!important; }
body { background-attachment:fixed!important; }
@media only screen and (min-width: 768px) {.header { height: 85px; padding-top: 0px; padding-bottom: 0px; }
body.header-offset:before { position: absolute !important; top: 233px; }
}
</style>
<link rel='stylesheet' id='magellan-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1&#038;time=1582520049' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1&#038;time=1582520049' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1582520049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/modernizr.min.js?ver=5.3.2&#038;time=1582520049'></script>
<link rel='https://api.w.org/' href='https://perform.ink/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perform.ink/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/wlwmanifest.xml?time=1582520049" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7dA1D-bXe' />
<link rel="alternate" type="application/json+oembed" href="https://perform.ink/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperform.ink%2Fakvavit-welcomes-new-company-and-associate-members%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perform.ink/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperform.ink%2Fakvavit-welcomes-new-company-and-associate-members%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//perform.ink/?wordfence_lh=1&hid=6185038373D245992BA806701ACBB7AE');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Planetshine - Magellan - 1.0.16"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/perform.ink/wp-content/uploads/2016/01/cropped-PerforminkSiteIcon-3.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-45956 single-format-standard boxed trending-slider-fixed header-offset planetshine-magellan wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
		
				
        <div class="lightbox lightbox-login">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form class="magellan-login" name="loginform" id="loginform" action="https://perform.ink/wp-login.php" method="post">
				<p class="input-wrapper">
					<input name="log" id="user_login" type="text" placeholder="Username" />
				</p>
				<p class="input-wrapper">
					<input type="password" name="pwd" id="user_pass" placeholder="Password" />
				</p>
				<p class="input-wrapper">
					<input type="submit" name="wp-submit" id="wp-submit" value="Login" />
				</p>
				<p class="input-wrapper">
					<input type="checkbox" name="rememberme" value="forever" id="rememberme"><label>Remember me</label>
					<a href="https://perform.ink/wp-login.php?action=lostpassword" class="lost-password">Lost your password?</a>
				</p>
			</form>
		</div>
	</div>
</div><div class="lightbox lightbox-search">
	<a href="#" class="btn btn-default btn-dark close"><i class="fa fa-times"></i></a>
	<div class="container">
		<div class="row">
			<form method="get" action="https://perform.ink/" class="search-form">
				<p class="search-wrapper"><input type="text" placeholder="Search here" class="search-input-lightbox" name="s"><input type="submit" value="Search" class="btn-search-lightbox"></p>
			</form>

			<div class="row lightbox-items">
							</div>
		</div>
	</div>
</div><div class="container-fluid trending-slider">
	<div id="trending-slider" class="carousel slide" data-ride="carousel" data-interval="false">
		<div class="controls right">
			<a href="#" class="close-trending-slider"><i class="fa fa-times"></i></a>
			<div>
				<p>Trending Articles</p>
				<div class="buttons">
					<a href="#trending-slider" data-slide="prev" class="btn btn-default"><i class="fa fa-caret-left"></i></a>
					<a href="#trending-slider" data-slide="next" class="btn btn-default"><i class="fa fa-caret-right"></i></a>
				</div>
			</div>
		</div>
		<div class="carousel-inner">
			
						
					<div class="slide item  active">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/"><span>Akvavit Welcomes New Company and Associate Members</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/"><span>AstonRep Announces &#8220;When We Were Young and Unafraid&#8221; Cast and Production Team</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Young-and-Unafraid-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Young-and-Unafraid-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/"><span>Little Time Announces Cast and Crew for &#8220;Clementine&#8221;</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Clementine-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Clementine-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/"><span>Chicago Children&#8217;s Announces Cast for &#8220;Me&#8230;Jane,&#8221; Based on Jane Goodall&#8217;s Childhood</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/Jane-Goodall-field-notes-Gombe_courtesy-the-Jane-Goodall-Institute_by-Hugo-van-Lawick-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/Jane-Goodall-field-notes-Gombe_courtesy-the-Jane-Goodall-Institute_by-Hugo-van-Lawick-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/"><span>American Blues Announces 2020 Blue Ink Playwriting Recipient and Schedule</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/02/PerformInkNoImage.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/02/PerformInkNoImage.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/"><span>Review | &#8220;Sophisticated Ladies&#8221; at Porchlight</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/PMT_SophisticatedLadies_4.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/PMT_SophisticatedLadies_4.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/goodman-to-produce-good-night-oscar-starring-sean-hayes/"><span>Goodman to Produce &#8220;Good Night, Oscar&#8221; Starring Sean Hayes</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/goodman-to-produce-good-night-oscar-starring-sean-hayes/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/4DEKODJXBBFKHM2JZDEYEKP3TA.jpeg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/4DEKODJXBBFKHM2JZDEYEKP3TA.jpeg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/court-announces-2020-2021-season/"><span>Court Announces 2020/2021 Season</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/court-announces-2020-2021-season/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Aeriel-William.-Photo-by-Joe-Mazza_brave-lux.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Aeriel-William.-Photo-by-Joe-Mazza_brave-lux.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/lifeline-announces-loki-cast-and-design-team/"><span>Lifeline Announces &#8220;Loki&#8221; Cast and Design Team</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/lifeline-announces-loki-cast-and-design-team/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Loki-Headshot-Block.jpeg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Loki-Headshot-Block.jpeg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/goodman-announces-american-mariachi-cast-and-designers/"><span>Goodman Announces &#8220;American Mariachi&#8221; Cast and Designers</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/goodman-announces-american-mariachi-cast-and-designers/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/60337987_2419082431457014_2401702457307561984_o-e1580756516754.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/60337987_2419082431457014_2401702457307561984_o-e1580756516754.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>							</div>
						</div>
					</div>
					
								
					<div class="slide item ">
						<div class="post-block post-video post-trending">
							<div class="row">
								
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/cast-and-designers-set-for-school-girls-or-the-african-mean-girls-play/"><span>Cast and Designers Set for &#8220;School Girls; Or, The African Mean Girls Play&#8221;</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/cast-and-designers-set-for-school-girls-or-the-african-mean-girls-play/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Lanise-e1580754635845.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Lanise-e1580754635845.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/kokandy-announces-hundred-days-cast-and-designers/"><span>Kokandy Announces &#8220;Hundred Days&#8221; Cast and Designers</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/kokandy-announces-hundred-days-cast-and-designers/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/01/Hundred-Days-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/01/Hundred-Days-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/strawdog-announces-welcome-to-keene-cast-and-designers/"><span>Strawdog Announces &#8220;Welcome to Keene&#8221; Cast and Designers</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/strawdog-announces-welcome-to-keene-cast-and-designers/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/01/Keene-NH-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/01/Keene-NH-Cast-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/steppenwolf-sets-its-catch-as-catch-can-cast-and-designers/"><span>Steppenwolf Sets Its &#8220;Catch as Catch Can&#8221; Cast and Designers</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/steppenwolf-sets-its-catch-as-catch-can-cast-and-designers/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/01/unnamed-1-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/01/unnamed-1-scaled.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>
<div class="post">
	<div class="title">
		<h3><a href="https://perform.ink/steppenwolf-announces-complete-cast-and-design-team-for-miz-martha/"><span>Steppenwolf Announces Complete Cast and Design Team for &#8220;&#8230;Miz Martha&#8221;</span></a></h3>
	</div>
	<div class="overlay-wrapper ">
		<div class="content">
			<div>
				<a href="https://perform.ink/steppenwolf-announces-complete-cast-and-design-team-for-miz-martha/" class="link"></a>
			</div>
		</div>
		<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/01/unnamed.jpg?resize=389%2C389&#038;ssl=1);"></div>	</div>
	<div class="image " style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/01/unnamed.jpg?resize=389%2C389&#038;ssl=1);"></div>	
</div>							</div>
						</div>
					</div>
					
								
		</div>	
	</div>
</div>


<div class="focus">

	<div class="container-fluid dock">
		<div class="container">
			
				<div class="trending-posts">
		<div class="tags">
			<div class="trending"><a href="#">Top Stories</a></div>
		</div>
		<div id="trending-posts" class="carousel slide" data-ride="carousel" data-interval="false">
			<div class="controls">
				<a href="#trending-posts" data-slide="next"><i class="fa fa-caret-left"></i></a>
				<a href="#trending-posts" data-slide="prev"><i class="fa fa-caret-right"></i></a>
			</div>
			<div class="carousel-inner">
										<div class="item active">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/">Akvavit Welcomes New Company and Associate Members</a></h3>
									<div class="legend">
										<a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/" class="time">February 18, 2020</a>
										<a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/">AstonRep Announces &#8220;When We Were Young and Unafraid&#8221; Cast and Production Team</a></h3>
									<div class="legend">
										<a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/" class="time">February 13, 2020</a>
										<a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/">Little Time Announces Cast and Crew for &#8220;Clementine&#8221;</a></h3>
									<div class="legend">
										<a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/" class="time">February 13, 2020</a>
										<a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/">Chicago Children&#8217;s Announces Cast for &#8220;Me&#8230;Jane,&#8221; Based on Jane Goodall&#8217;s Childhood</a></h3>
									<div class="legend">
										<a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/" class="time">February 13, 2020</a>
										<a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/">American Blues Announces 2020 Blue Ink Playwriting Recipient and Schedule</a></h3>
									<div class="legend">
										<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/" class="time">February 12, 2020</a>
										<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/">Review | &#8220;Sophisticated Ladies&#8221; at Porchlight</a></h3>
									<div class="legend">
										<a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/" class="time">February 6, 2020</a>
										<a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/goodman-to-produce-good-night-oscar-starring-sean-hayes/">Goodman to Produce &#8220;Good Night, Oscar&#8221; Starring Sean Hayes</a></h3>
									<div class="legend">
										<a href="https://perform.ink/goodman-to-produce-good-night-oscar-starring-sean-hayes/" class="time">February 5, 2020</a>
										<a href="https://perform.ink/goodman-to-produce-good-night-oscar-starring-sean-hayes/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/court-announces-2020-2021-season/">Court Announces 2020/2021 Season</a></h3>
									<div class="legend">
										<a href="https://perform.ink/court-announces-2020-2021-season/" class="time">February 4, 2020</a>
										<a href="https://perform.ink/court-announces-2020-2021-season/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/lifeline-announces-loki-cast-and-design-team/">Lifeline Announces &#8220;Loki&#8221; Cast and Design Team</a></h3>
									<div class="legend">
										<a href="https://perform.ink/lifeline-announces-loki-cast-and-design-team/" class="time">February 4, 2020</a>
										<a href="https://perform.ink/lifeline-announces-loki-cast-and-design-team/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
												<div class="item">
							<div class="post-item">
								<div class="title">
									<h3><a href="https://perform.ink/goodman-announces-american-mariachi-cast-and-designers/">Goodman Announces &#8220;American Mariachi&#8221; Cast and Designers</a></h3>
									<div class="legend">
										<a href="https://perform.ink/goodman-announces-american-mariachi-cast-and-designers/" class="time">February 3, 2020</a>
										<a href="https://perform.ink/goodman-announces-american-mariachi-cast-and-designers/#respond" class="comments">0</a>
									</div>
								</div>
							</div>
						</div>
									</div>
		</div>
	</div>
					
			<div class="social-login">
				
				<div class="social">
					<a href="https://www.facebook.com/PerformInk/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PerformInk" target="_blank"><i class="fa fa-twitter-square"></i></a> 				</div>
				
									<div class="login">
													<a href="#" class="show-lightbox">Account</a>
											</div>
								
			</div>
		</div>
	</div>

	
<div class="container header header-items-2">
						<div class="logo-1 header_item left" >
						<a href="https://perform.ink/"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2019/02/kc-1-e1550039649669.jpg?fit=200%2C85&#038;ssl=1" alt=""></a>
					</div>
					<div class="banner banner-728x90 header_item right "><a href="https://www.steppenwolf.org/tickets--events/seasons/2019-20/bug/?utm_source=performink&#038;utm_medium=banner&#038;utm_campaign=bug" target="_blank"><img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/01/Stpnwlf-Bug_Capacity728x90.jpg?fit=728%2C90&#038;ssl=1" alt="BUG"></a></div></div>


<!-- Menu -->
<div class="container mega-menu-wrapper">
	<div class="mega-menu">
		<a class="togglemenu" href="#">Main menu</a>

		<div class="container">
			<div class="default-menu"><ul id="menu-primary" class="nav constellation"><div class="logo-2"><a href="https://perform.ink/">PerformInk</a></div><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://perform.ink/"><i class="fa fa-home"></i><span class="home-text-title">Homepage</span></a></li><li id="menu-item-7612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-7612 dropdown"><a title="Chicago" href="https://perform.ink/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Chicago</span></a>
<ul role="menu">
	<li id="menu-item-7611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7611"><a title="Chicago" href="https://perform.ink/"><span>Chicago</span></a></li>
	<li id="menu-item-4369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4369"><a title="Kansas City" href="http://kc.perform.ink"><span>Kansas City</span></a></li>
</ul>
</li>
<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2277 dropdown"><a title="News" href="https://perform.ink/category/news/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>News</span></a>
<ul role="menu">
	<li id="menu-item-4493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4493"><a title="All News" href="https://perform.ink/category/news/"><span>All News</span></a></li>
	<li id="menu-item-4491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4491"><a title="Casting Announcements" href="https://perform.ink/category/news/casting-announcements/"><span>Casting Announcements</span></a></li>
	<li id="menu-item-4492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4492"><a title="Season Announcements" href="https://perform.ink/category/news/season-announcements/"><span>Season Announcements</span></a></li>
</ul>
</li>
<li id="menu-item-2278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2278 dropdown"><a title="Reviews" href="https://perform.ink/category/review/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Reviews</span></a>
<ul role="menu">
	<li id="menu-item-5040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5040"><a title="All Reviews" href="https://perform.ink/category/review/"><span>All Reviews</span></a></li>
	<li id="menu-item-5039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5039"><a title="Critics&#039; Picks" href="https://perform.ink/category/criticspicks/"><span>Critics&#8217; Picks</span></a></li>
</ul>
</li>
<li id="menu-item-2280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2280 dropdown"><a title="Viewpoints" href="https://perform.ink/category/viewpoints/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Viewpoints</span></a>
<ul role="menu">
	<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4489"><a title="The Craft" href="https://perform.ink/category/the-craft/"><span>The Craft</span></a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2284"><a title="Inner Mission" href="https://perform.ink/category/inner-mission/"><span>Inner Mission</span></a></li>
	<li id="menu-item-2285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2285"><a title="Inside" href="https://perform.ink/category/inside/"><span>Inside</span></a></li>
	<li id="menu-item-2282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2282"><a title="Profiles" href="https://perform.ink/category/profiles/"><span>Profiles</span></a></li>
	<li id="menu-item-5038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5038"><a title="Required Reading" href="https://perform.ink/category/viewpoints/required-reading/"><span>Required Reading</span></a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a title="theTEN" href="https://perform.ink/category/viewpoints/theten/"><span>theTEN</span></a></li>
	<li id="menu-item-4490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4490"><a title="View From the Mezzanine" href="https://perform.ink/category/viewpoints/view-from-the-mezzanine/"><span>View From the Mezzanine</span></a></li>
</ul>
</li>
<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-614 dropdown"><a title="Jobs &#038; Auditions" href="https://perform.ink/jobs/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Jobs &#038; Auditions</span></a>
<ul role="menu">
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a title="View Jobs &amp; Auditions" href="https://perform.ink/jobs/"><span>View Jobs &#038; Auditions</span></a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782"><a title="Submit a Job or Audition Listing" href="https://perform.ink/submit-job-audition-listing/"><span>Submit a Job or Audition Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7 dropdown"><a title="Contact" href="https://perform.ink/contact/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span>Contact</span></a>
<ul role="menu">
	<li id="menu-item-2607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2607"><a title="Contact Us" href="https://perform.ink/contact/"><span>Contact Us</span></a></li>
	<li id="menu-item-2606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2606"><a title="Advertise with us!" href="https://perform.ink/advertise/"><span>Advertise with us!</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page search-launcher"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>		</div>
        
    </div>
</div>				
				




<div class="container main-content-wrapper post-main-wrapper sidebar-right">
    
    <div class="main-content hentry post-45956 post type-post status-publish format-standard has-post-thumbnail category-news tag-akvavit-theatre">

				
		<div class="row">
			<div class="col-md-12 post-block ">
				
								
					<div class="post-title">

						<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>
						<h3><a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/">Akvavit Welcomes New Company and Associate Members</a></h3>

						    <div class="legend">
		
        <a href="https://perform.ink/2020/02/18/" class="time">February 18, 2020</a>
                
        <a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/#respond" class="comments">0</a>     </div>

						
					</div>
				
								
				
					<div class="post-controls" id="postid-45956" data-nonce="d3a4602fb9">

		
		

					<div>
				<share-button class="share-button" data-button-text="Share" data-url="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/" data-title="Akvavit Welcomes New Company and Associate Members" data-description="Akvavit welcomes new company and associate members. " data-image="https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?fit=2560%2C1440&#038;ssl=1"></share-button>
			</div>
		
			</div>

				<div class="the-content-container">
<p>Akvavit theater has announced the addition of nine new company and associate company members. </p>



<p>Tyler Skafgaard joins Akvavit as a company member and will take on the role of Literary Manager. New associate members include Victor Bayona, Aliza Feder, Kelsey Jaffer, Michael Joseph, Harrison Ornelas, Samuel Pate, Lee Peters and Hannah Harper Smith.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="45957" data-permalink="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/akvavit-new-company-members/" data-orig-file="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akvavit-New-Company-Members" data-image-description="" data-medium-file="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?fit=680%2C383&amp;ssl=1" src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?fit=680%2C383&amp;ssl=1" alt="" class="wp-image-45957" srcset="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=808%2C454&amp;ssl=1 808w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=1170%2C658&amp;ssl=1 1170w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-scaled.jpg?w=1360&amp;ssl=1 1360w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption><em>Pictured: (top, l to r) Victor Bayona, Aliza Feder, Kelsey Jaffer, Michael Joseph and Harrison Ornelas (bottom, l to r) Samuel Pate, Lee Peters, Tyler Skafgaard and Hannah Harper Smith.</em></figcaption></figure></div>



<p>For more information on Akvavit Theatre visit <a href="https://www.chicagonordic.org/">chicagonordic.org</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45956" class="share-facebook sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45956" class="share-twitter sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45956" class="share-pinterest sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45956" class="share-linkedin sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-45956" class="share-skype sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
								
				 
		<div class="widget-tags">
			<div class="tags">
			 <a href="https://perform.ink/tag/akvavit-theatre/" title="Akvavit Theatre">Akvavit Theatre<span>12</span></a>			</div>
		</div> 
					
			</div>
		</div>

			<div class="row">
		<div class="col-md-12 post-block post-image-60 next-previous-wrapper">
			<div class="next-previous one-link-only">

				 <div class="previous"> <span class="tag">Previous</span>
<div class="post">
	
			<div class="overlay-wrapper text-overlay" data-click-url="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/">
			<div class="content">
				<div>
					<div class="tags">
					<div><a href="https://perform.ink/category/news/" title="News">News</a></div>					</div>

					<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/" class="btn btn-default btn-dark">Read more</a>	

				</div>
			</div>
			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/02/PerformInkNoImage.jpg?resize=60%2C60&#038;ssl=1);"></div>		</div>
		
			<div class="image">
			<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2017/02/PerformInkNoImage.jpg?resize=60%2C60&#038;ssl=1" alt="American Blues Announces 2020 Blue Ink Playwriting Recipient and Schedule"></a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/">American Blues Announces 2020 Blue Ink Playwriting Recipient and Schedule</a></h3>
	</div>
</div> </div>  
								
			</div>
		</div>
	</div>
	
		
	<div class="row">
		<div class="col-md-12 about-author" id="about-author">
			<div class="title-default">
				<span>About author</span>
			</div>
			<div class="image">
				<img width="120" height="120" src="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=120%2C120&amp;ssl=1" class="avatar avatar-120 photo" alt="" srcset="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?w=578&amp;ssl=1 578w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=389%2C389&amp;ssl=1 389w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=404%2C404&amp;ssl=1 404w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?resize=96%2C96&amp;ssl=1 96w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="42504" data-permalink="https://perform.ink/inkchi/" data-orig-file="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=578%2C578&amp;ssl=1" data-orig-size="578,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="InkChi" data-image-description="" data-medium-file="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/perform.ink/wp-content/uploads/2019/02/InkChi.jpg?fit=578%2C578&amp;ssl=1" /> 
			</div>
			<div class="text">
				<h2><a href="https://perform.ink">PerformInk</a></h2>
				<div class="legend">
									</div>
				<p>PerformInk is Chicago's entertainment industry trade publication.</p>			</div>
				
			<div class="post-controls">
				<div><a href="https://twitter.com/PerformInk"><i class="fa fa-twitter-square"></i> Twitter</a></div><div><a href="https://www.facebook.com/PerformInk"><i class="fa fa-facebook-square"></i> Facebook</a></div>			</div>
					</div>
	</div>


			    
        <div class="row">
            <div class="col-md-12 comments comments-wrapper">
        
				
		
					
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/akvavit-welcomes-new-company-and-associate-members/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://perform.ink/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row"><div class="col-md-4 col-sm-12"><p class="input-wrapper"><label>Name <b>*</b></label><input id="author" name="author" type="text" value="" aria-required='true' /></p></div>
<div class="col-md-4 col-sm-12"><p class="input-wrapper"><label>E-mail <b>*</b></label><input id="email" name="email" type="text" value="" aria-required='true' /></p></div>
<div class="col-md-4 col-sm-12"><p class="input-wrapper"><label>Website</label><input id="url" name="url" type="text" value=""/></p></div></div>
<div class="row"><div class="col-md-12"><p class="input-wrapper"><textarea id="comment" name="comment" aria-required="true"></textarea></p></div></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><div class="row"><div class="col-md-12"><p class="input-wrapper"><input type="submit" value="Post comment"><span class="notes">Your email address will not be published. Required fields are marked <b>*</b></span></p></div></div> <input type='hidden' name='comment_post_ID' value='45956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd637c9418" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p></form>	</div><!-- #respond -->
	            </div>
        </div>

    		
    </div>
    
    <!-- Sidebar -->
<div class="sidebar">
    
		<div class="row"><div id="magellan_social_share-2" class="widget-default widget-sidebar magellan_social_share">        
		<div class="title-default"><span>Share PerformInk</span></div>		
			
				                <div class="social share-popup">
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F" target="_blank"><i class="fa fa-facebook-square"></i></a>
                    <a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F&text=Kokandy+Announces+%26%238220%3BHundred+Days%26%238221%3B+Cast+and+Designers: https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F" target="_blank" title=""><i class="fa fa-twitter-square"></i></a>
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F" target="_blank" title="Share on Google+"><i class="fa fa-google-plus-square"></i></a>
                    <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F&media=https%3A%2F%2Fi1.wp.com%2Fperform.ink%2Fwp-content%2Fuploads%2F2020%2F01%2FHundred-Days-Cast-scaled.jpg%3Ffit%3D2560%252C1440%26ssl%3D1&description=Kokandy%2BProductions%2Bhas%2Bannounced%2Bthe%2Bcast%2Band%2Bdesign%2Bteam%2Bfor%2Bthe%2BChicago%2Bpremiere%2Bof%2B%2522Hundred%2BDays.%2522" target="_blank" title="Pin it"><i class="fa fa-pinterest-square"></i></a>
                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F&title=Kokandy+Announces+%26%238220%3BHundred+Days%26%238221%3B+Cast+and+Designers&summary=Kokandy%2BProductions%2Bhas%2Bannounced%2Bthe%2Bcast%2Band%2Bdesign%2Bteam%2Bfor%2Bthe%2BChicago%2Bpremiere%2Bof%2B%2522Hundred%2BDays.%2522&source=https%3A%2F%2Fperform.ink%2Fkokandy-announces-hundred-days-cast-and-designers%2F" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square"></i></a>
                </div>
			
			
		</div></div>			
                        <div class="row"><div id="magellan_sidebar_banner-4" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="https://porchlightmusictheatre.org/events/sophisticated-ladies/" target="_blank"><img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/01/PMT_SL_Performink.jpg?fit=600%2C600&#038;ssl=1" alt="Sophisticated Ladies"></a>
					    
				</div>

                </div></div>                                <div class="row"><div id="magellan_sidebar_banner-5" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="http://citadeltheatre.org" target="_blank"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2020/01/Performink-Ad-1.jpg?fit=600%2C600&#038;ssl=1" alt="Fantasticks"></a>
					    
				</div>

                </div></div>                                <div class="row"><div id="magellan_sidebar_banner-7" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="https://www.opendoortheater.net/" target="_blank"><img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/01/Route-66-Industry-Night.jpg?fit=600%2C600&#038;ssl=1" alt="Route 66"></a>
					    
				</div>

                </div></div>                                <div class="row"><div id="magellan_sidebar_banner-8" class="widget-default widget-sidebar magellan_sidebar_banner">
				
                <div class="banner banner-300x300 ">
												<a href="https://app.arts-people.com/index.php?show=99586" target="_blank"><img src="https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/NoisesOff_PerformInk.jpg?fit=900%2C900&#038;ssl=1" alt="NOISES OFF"></a>
					    
				</div>

                </div></div>                
		<div class="row"><div id="magellan_sidebar_post_tabs-2" class="widget-default widget-sidebar magellan_sidebar_post_tabs">        
            <!-- Tabs -->
			<div class="post-block post-image-60 slider switchable-tabs">
				
				<div class="sorting">
					<div class="buttons">					
						
												<a href="#" class="btn btn-sort active">Recent</a>
						
												<a href="#" class="btn btn-sort">Comments</a>
											</div>
				</div>
				
			
            
				<div class="row">
					<div class="col-xs-12">

						
														<div class="switcher-tab-content">
									<div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>					<a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2020/02/Akvavit-New-Company-Members-1-scaled.jpg?resize=60%2C60&#038;ssl=1" alt="Akvavit Welcomes New Company and Associate Members">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/akvavit-welcomes-new-company-and-associate-members/">Akvavit Welcomes New Company and Associate Members </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/casting-announcements/" title="Casting Announcements" class="tag-default">Casting Announcements</a></div></div></div>					<a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Young-and-Unafraid-Cast-scaled.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/">
								<img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Young-and-Unafraid-Cast-scaled.jpg?resize=60%2C60&#038;ssl=1" alt="AstonRep Announces &#8220;When We Were Young and Unafraid&#8221; Cast and Production Team">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/astonrep-announces-when-we-were-young-and-unafraid-cast-and-production-team/">AstonRep Announces &#8220;When We Were Young and Unafraid&#8221; Cast and Production Team </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/casting-announcements/" title="Casting Announcements" class="tag-default">Casting Announcements</a></div></div></div>					<a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Clementine-Cast-scaled.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/">
								<img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/Clementine-Cast-scaled.jpg?resize=60%2C60&#038;ssl=1" alt="Little Time Announces Cast and Crew for &#8220;Clementine&#8221;">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/little-time-announces-cast-and-crew-for-clementine/">Little Time Announces Cast and Crew for &#8220;Clementine&#8221; </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/casting-announcements/" title="Casting Announcements" class="tag-default">Casting Announcements</a></div></div></div>					<a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/Jane-Goodall-field-notes-Gombe_courtesy-the-Jane-Goodall-Institute_by-Hugo-van-Lawick-scaled.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/">
								<img src="https://i2.wp.com/perform.ink/wp-content/uploads/2020/02/Jane-Goodall-field-notes-Gombe_courtesy-the-Jane-Goodall-Institute_by-Hugo-van-Lawick-scaled.jpg?resize=60%2C60&#038;ssl=1" alt="Chicago Children&#8217;s Announces Cast for &#8220;Me&#8230;Jane,&#8221; Based on Jane Goodall&#8217;s Childhood">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/chicago-childrens-announces-cast-for-me-jane-based-on-jane-goodalls-childhood/">Chicago Children&#8217;s Announces Cast for &#8220;Me&#8230;Jane,&#8221; Based on Jane Goodall&#8217;s Childhood </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>					<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/02/PerformInkNoImage.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2017/02/PerformInkNoImage.jpg?resize=60%2C60&#038;ssl=1" alt="American Blues Announces 2020 Blue Ink Playwriting Recipient and Schedule">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/american-blues-announces-2020-blue-ink-playwriting-recipient-schedule/">American Blues Announces 2020 Blue Ink Playwriting Recipient and Schedule </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/review/" title="Reviews" class="tag-default">Reviews</a></div></div></div>					<a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/PMT_SophisticatedLadies_4.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/">
								<img src="https://i0.wp.com/perform.ink/wp-content/uploads/2020/02/PMT_SophisticatedLadies_4.jpg?resize=60%2C60&#038;ssl=1" alt="Review | &#8220;Sophisticated Ladies&#8221; at Porchlight">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/review-sophisticated-ladies-at-porchlight/">Review | &#8220;Sophisticated Ladies&#8221; at Porchlight </a></h3>
	</div>
</div></div>
										</div>								</div>
							
														<div class="switcher-tab-content">
									<div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/viewpoints/" title="Viewpoints" class="tag-default">Viewpoints</a></div></div></div>					<a href="https://perform.ink/required-reading-goodnight-sweet-prince/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2017/07/fences_jones.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/required-reading-goodnight-sweet-prince/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2017/07/fences_jones.jpg?resize=60%2C60&#038;ssl=1" alt="Required Reading: Goodnight Sweet Prince">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/required-reading-goodnight-sweet-prince/">Required Reading: Goodnight Sweet Prince </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/" title="News" class="tag-default">News</a></div></div></div>					<a href="https://perform.ink/everyone-knows-unchecked-abuse-power-writers-theatre/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2016/07/Writerstheatre.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/everyone-knows-unchecked-abuse-power-writers-theatre/">
								<img src="https://i2.wp.com/perform.ink/wp-content/uploads/2016/07/Writerstheatre.jpg?resize=60%2C60&#038;ssl=1" alt="&#8220;Everyone Knows&#8221; — the Unchecked Abuse of Power at Writers Theatre">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/everyone-knows-unchecked-abuse-power-writers-theatre/">&#8220;Everyone Knows&#8221; — the Unchecked Abuse of Power at Writers Theatre </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/viewpoints/" title="Viewpoints" class="tag-default">Viewpoints</a></div></div></div>					<a href="https://perform.ink/10-things-learned-buying-hamilton-tickets-chicago/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2016/06/screenshot_50700-e1466571142260.png?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/10-things-learned-buying-hamilton-tickets-chicago/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2016/06/screenshot_50700-e1466571142260.png?resize=60%2C60&#038;ssl=1" alt="10 Things We Learned Buying HAMILTON Chicago Tickets">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/10-things-learned-buying-hamilton-tickets-chicago/">10 Things We Learned Buying HAMILTON Chicago Tickets </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/viewpoints/" title="Viewpoints" class="tag-default">Viewpoints</a></div></div></div>					<a href="https://perform.ink/inner-mission-living-working-pain/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i0.wp.com/perform.ink/wp-content/uploads/2018/01/bass-1423289_1920.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/inner-mission-living-working-pain/">
								<img src="https://i0.wp.com/perform.ink/wp-content/uploads/2018/01/bass-1423289_1920.jpg?resize=60%2C60&#038;ssl=1" alt="Inner Mission: Living and Working with Pain">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/inner-mission-living-working-pain/">Inner Mission: Living and Working with Pain </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/review/" title="Reviews" class="tag-default">Reviews</a></div></div></div>					<a href="https://perform.ink/review-little-shop-of-horrors-at-drury-lane/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i1.wp.com/perform.ink/wp-content/uploads/2018/09/LittleShopofHorrors_FinalPress_Selects_HiRes_BD2I1493-1Vel100Edit2.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/review-little-shop-of-horrors-at-drury-lane/">
								<img src="https://i1.wp.com/perform.ink/wp-content/uploads/2018/09/LittleShopofHorrors_FinalPress_Selects_HiRes_BD2I1493-1Vel100Edit2.jpg?resize=60%2C60&#038;ssl=1" alt="Review: LITTLE SHOP OF HORRORS at Drury Lane">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/review-little-shop-of-horrors-at-drury-lane/">Review: LITTLE SHOP OF HORRORS at Drury Lane </a></h3>
	</div>
</div></div>
										</div><div class="row ">
											<div class="col-xs-12"><div class="post">
			<div class="overlay-wrapper text-overlay ">
			<div class="content">
				<div>				
					<div class="tags"><div><div><a href="https://perform.ink/category/news/casting-announcements/" title="Casting Announcements" class="tag-default">Casting Announcements</a></div></div></div>					<a href="https://perform.ink/strawdog-announces-welcome-to-keene-cast-and-designers/" class="btn btn-default btn-dark">Read more</a>
				</div>
			</div>

			<div class="overlay" style="background-image: url(https://i2.wp.com/perform.ink/wp-content/uploads/2020/01/Keene-NH-Cast-scaled.jpg?resize=60%2C60&#038;ssl=1);"></div>

		</div>
		
			<div class="image ">
			<a href="https://perform.ink/strawdog-announces-welcome-to-keene-cast-and-designers/">
								<img src="https://i2.wp.com/perform.ink/wp-content/uploads/2020/01/Keene-NH-Cast-scaled.jpg?resize=60%2C60&#038;ssl=1" alt="Strawdog Announces &#8220;Welcome to Keene&#8221; Cast and Designers">
			</a>
		</div>
		
	<div class="title">
		<h3><a href="https://perform.ink/strawdog-announces-welcome-to-keene-cast-and-designers/">Strawdog Announces &#8220;Welcome to Keene&#8221; Cast and Designers </a></h3>
	</div>
</div></div>
										</div>								</div>
												</div>
				</div>
			</div>
            
		</div></div>			
        </div>
</div>


				

        <!-- Footer -->
		<div class="container-flud footer">
			<div class="container">

				<div class="row">
					       <div id="magellan_about-2" class="col-md-12 col-xs-12 widget-default widget-footer about-social">       
			<div class="logo-1">
				<a href="https://perform.ink/">PerformInk</a>
				<p>Chicago&#039;s source for theater and live entertainment news.</p>
			</div>

			<div class="about">
				<p>For nearly 25 years, PerformInk was a vital resource to the Chicago theater and entertainment industry, providing audition info, job postings, performance listings, news, and reviews. Now a subsidiary of Jason Epperson & Abigail Trabue's Lotus Theatricals, PerformInk has re-launched as a web resource and news destination for both the industry and the public at large.</p>
			</div>
			<div class="social">
				<a href="https://www.facebook.com/PerformInk/" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="https://twitter.com/PerformInk" target="_blank"><i class="fa fa-twitter-square"></i></a> 			</div>

        </div>        				</div>
				
				<!-- Copyright -->
				<div class="row">
					<div class="col-md-12 copyright">
						Copyright Lotus Theatricals LLC 2016-2018					</div>
				</div>
				
			</div>
		</div>	

		<a href="#" class="back-to-top"><i class="fa fa-caret-up"></i></a>
		
		<!-- END .focus -->
		</div>
	
    <!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-72697647-1', 'auto');
	ga('send', 'pageview');

</script><!--  -->	<div style="display:none">
	<div class="grofile-hash-map-468655dbb9a9e36df13ef7150ff0ee65">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/perform.ink\/akvavit-welcomes-new-company-and-associate-members\/":45956};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/akvavit-welcomes-new-company-and-associate-members/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://perform.ink/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/bootstrap.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.ui.touch-punch.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.inview.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.mobile.custom.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/share-button.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.particleground.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/vendor/jquery.nicescroll.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/planetshine-mega-menu.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magellan_js_params = {"ajaxurl":"https:\/\/perform.ink\/wp-admin\/admin-ajax.php","enable_sidebar_affix":"on","particle_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/themes/planetshine-magellan/theme/assets/js/theme.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript'>
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9048202735007657",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3&#038;time=1582520049'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3&#038;time=1582520049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/perform.ink\/wp-admin\/admin-ajax.php","nonce":"1622b8bb17","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/perform.ink\/wp-login.php?redirect_to=https%3A%2F%2Fperform.ink%2Fakvavit-welcomes-new-company-and-associate-members%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102&#038;time=1582520049'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1582520049'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.221/d2v.037.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1&#038;time=1582520049'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'106671101',post:'45956',tz:'-6',srv:'perform.ink'} ]);
	_stq.push([ 'clickTrackerInit', '106671101', '45956' ]);
</script>
        
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
